Hier könnte deine Werbung stehen! So wie das hier:

Kategorien: LeseaboSicherheit

Wann ist ein Joomla! Update sicherheitsrelevant?

Teilen

Wer die Release-Notes zu Joomla! 3.9.14 gelesen hat, wird gesehen haben, dass auch zwei als niedrig eingestufte Sicherheitslücken behoben wurden. Bei einem der beiden Lecks ging es um Pfadangaben, die ungeprüft angezeigt wurden. Reicht das, um sicherheitsrelevant zu sein?

Dieser Inhalt ist nur für die Abo Leser bestimmt. Bitte anmelden oder ein Lese Abo lösen. Mit einem Leseabo unterstützt du meine Arbeit an diesem Informations-Portal und hilfst mit, es weiter zu verbessern.

Roger Perren

Letzte Beiträge

Joomla! Unterstütze die Community in diesen aussergewöhnlichen Zeiten

In diesen Tagen ist nichts mehr so, wie es mal war. Plötzlich hat man ganz… Weiterlesen

vor 4 Tagen

Das Joomla! Magazin ist zurück!

Soeben ist die neue 2020 Ausgabe des Joomla! Magazin veröffentlicht worden. Die K2 CCK Komponente… Weiterlesen

vor 1 Woche

GitHub ermöglicht Sponsoring für Joomla!

GitHub ermöglicht nun die monatliche Unterstützung des Joomla!-Projekts mit einem fixen Geldbetrag, den man selber… Weiterlesen

vor 2 Wochen

Virtueller Joomla!Day

In Zeiten wie diesen, sollte man nur noch zu Hause sein und rausgehen, wenn es… Weiterlesen

vor 3 Wochen

Joomla! 3.9.16 Update erschienen!

Das Joomla! 3.9.16 Update behebt sechs kleinere Sicherheits-Lecks sowie über 20 gemeldete Probleme, die in… Weiterlesen

vor 1 Monat

CSP Regeln in Joomla! 4 filtern & anwenden

Bisher musste man Content Security Policy (CSP) Regeln via .htaccess festlegen. Mit Joomla! 4 kann… Weiterlesen

vor 1 Monat